
ClarisWorks 2.1
The #1 Macintosh Integrated Software for

Business, Education, and Home
ClarisWorks®, the most popular integrated software program for the Macintosh, is now upgraded with 300 new
features! This demonstration program and guide will give you an overview of the powerful capabilities that 
have made ClarisWorks the best-selling Works product, outperforming all other competitors. Here are the 
reasons why ClarisWorks is the industry standard:

• ClarisWorks provides all the productivity tools you need. It’s ideal for: Writing…Organizing information… 
Crunching numbers…Charting…Graphics…Painting…Presenting. You can also use it to communicate with 
online services or another personal computer.

• ClarisWorks works the way you want. It gives you unparalleled flexibility to combine text, data, and graphics
in any way—all on the same page. This truly seamless integration is unique to ClarisWorks.

• ClarisWorks is extremely easy to learn and use. Superior integration and the intuitive user interface enable 
you to gain expertise quickly.

See for yourself!

First, please print a copy of this document for easy reference to the step-by-step 
instructions. (Choose Print… from the File menu.)

Notes Regarding this Demonstration Software

This demonstration software will enable you to experience firsthand many of the key capabilities of the full 
ClarisWorks 2.1 product. However, because this is a demonstration disk, not the actual product, there are some 
limitations:

• You can open and create files, but you can’t save them.
• You can use all of the word processing, charting, spreadsheet, outlining, database, drawing, and painting 

features, except for:
– the 110,000-word spelling checker or the 660,000-word thesaurus,
– the on-screen help system covering 100% of the ClarisWorks features,
– and Balloon help for System 7 users.

• You cannot use the Communications environment.
• Only a sampling from the over 30 import/export file filters have been included.

Now you’re ready to see how seamless integration makes it easy and natural for you to create all kinds of 
documents.

Begin the Demonstration–Organize the Nepal Expedition!
You are the Marketing Manager of Ultimate Adventure Travel company. Last year was a great one for Ultimate
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Adventures—but with the help of ClarisWorks 2.1, this year will be the best ever! First, let’s create a newsletter
promoting the new Nepal Adventure trip. Then we’ll review the customer database and see how easy it is to 
create mailing labels. We will conclude by viewing a sample presentation.
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Create a newsletter…
In ClarisWorks you can incorporate word processing, spreadsheet, charting, and graphic elements without ever 
leaving your document. Better yet, what you see on-screen is exactly what you get when you print. Follow the 
steps below to see for yourself. For reference, see the finished sample of the newsletter included in the 
“ClarisWorks 2.1 Demonstration” folder. You can view the sample anytime by using “Open…” from the File 
menu, selecting “Final Newsletter,” and clicking on Open.

1) Choose Open from the File menu and double-click on the “Starting Page” document name to open it. The 
page is displayed at 50% of its actual size. ClarisWorks enables you to lay out pages in a range of view 
scales; however, it is more convenient to read and edit text at full size.

2) Click on the “50” in the lower left corner of your document window (next to the Zoom “mountain” 
controls), , and then select “100%” from the pop-up list of view scales.

3) Choose Insert from the File menu. You see a dialog box that lists all documents that can be inserted and all 
folders that can be opened from the current folder.

4) Click on “Show” at the bottom of the dialog box and hold down the mouse button to view a pop-up menu 
listing the limited selection of word processing filters provided with this ClarisWorks demo. ClarisWorks 
2.1 can import files from over 30 of the most popular Macintosh and PC programs. This enables you to 
share files with your colleagues and simplifies converting your existing files.

5) Release the mouse button with “All Available” still showing in the pop-up.
6) Select the “Newsletter Body Text” file and click Insert. Notice that the text is automatically converted.

Now, add emphasis to your document by changing the styles and colors of your text.

1) Select “The Nepal Adventure” text in the second line and then choose Bold from the Style menu.
2) Choose Text Color from the Style menu and select a deep blue from the Text Color palette. You can apply a 

wide variety of sizes, styles, fonts, and colors to any text. ClarisWorks makes it easy to reapply a custom 
style once you’ve created it. Simply name the style (using Define Styles) and then choose it from the Style 
menu.

Next, create multiple columns to make your document look like a newsletter. Adding columns is a breeze!
1) Locate the columns control in the ruler bar at top of the document, .
2) Click on the right half of the control, and your text flows into two columns. Click again on the add-column 

control to add more columns or click on the subtract-column control on the left to reduce the number of 
columns. Using the mouse together with the Option key, you can also adjust the column widths and 
between column spacing right on your screen.

Add a spreadsheet…
Show your customers just how much they can save by booking their travel through Ultimate Adventures. Just 
use a spreadsheet frame to add a price comparison table. To make it even more compelling, quickly transform 
your data into an impressive chart. Follow these next steps to see just how easy it is…

1) Switch to the spreadsheet environment by selecting the spreadsheet tool, , from the tool panel (in the 
upper left side of the document window).

2) Place your cursor below the end of the text, hold down the mouse button, and draw a spreadsheet frame 
showing columns A to C and rows 1 to 4. Notice that you are working with your spreadsheet tools right on 
your word processing page. ClarisWorks switches menus automatically as you change environments. That’s
what truly seamless integration is all about!

3) If you need to resize the spreadsheet, select it by pressing the Enter key. Then click on one of the handles 
(the small black squares), hold down the mouse button, and drag the handle.
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4) Type the following text into your spreadsheet frame, starting with cell A1. Use the Arrow, Return, or Tab 
keys to move from cell to cell, or simply click on a cell to select it for entering data.

1500 2100
2900 3500

Trip Our Price Their Price
Nepal
Rio
Total

To complete the price comparison, you need to calculate total costs of both trips. Then you want to transform 
this spreadsheet into a table. You can breeze through these steps using ClarisWorks 2.1’s Shortcuts! With the 
click of a mouse, Shortcuts will perform 150 of the most frequently used tasks.

1) Show the Shortcuts palette by choosing Shortcuts/Show Shortcuts from the File menu. (All the shortcuts 
you need for this demonstration are in the bottom row.)

2) Select the cell range A1 through C1 (click on cell A1 and drag out to C1) and then change the cell text 

format to Bold by clicking the Bold shortcut, .
3) Select the cell range A4 through C4 and click the Bold shortcut again.

4) Select the cell range B2 through C4 and click the AutoSum shortcut, . You instantly get the sum totals 
for both trips.

5) Next, format the numbers as currency. Simply click the Currency Format, , and Commas Format, 

, shortcuts. Then click the Decrement Decimal shortcut, , twice.

6) Create a table by using the Show/Hide Headers shortcut, , to turn off the spreadsheet row and column 
labels. You can hide the empty row by selecting and resizing the table.

It couldn’t be easier! Experiment with other shortcut buttons to see other tasks that are a mouse-click away. 
ClarisWorks 2.1 includes 150 Shortcuts to make nearly all tasks easier and more accessible.

And then create a quick chart…
Charting is another ClarisWorks strength. The table we created above still has all its spreadsheet capabilities 
including the ability to convert your data into an impressive graph. To create a chart…

1) Select all the cells in the first three rows of the table.
2) Choose Make Chart from the Options menu and click the Bar Chart icon. To make the chart stand out, also 

click “3-Dimensional” and “Shadow.”
3) To change the Legend so it is centered under the Bar Chart, click the Labels button.

4) Click “Horizontal” under the Legend check box, .

5) Click the bottom-center Legend position button, .
6) Click OK, and instantly you have an impressive chart!
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The Chart Options/Gallery dialog box shows you all 12 chart type and style options. You can explore them by 
following the steps listed above and selecting different charts.

7) Finally, make the chart smaller by clicking on one of the handles, holding down the mouse button, and 
dragging the handle until the chart fits in the column. Then click on the chart and move it to the lower right 
hand corner of the page.

Add the finishing touches.
Now we can make the final modifications to our newsletter. We can enhance the company logo by adding a 
graphic shape and color to it.
1) Scroll to the top of the page so that you can see the Ultimate Adventures logo.

2) Select the oval tool, , and draw a circle that covers the logo.
3) To add a snazzy look to the circle, select a gradient fill from the gradient palette; then choose Move To 

Back from the Arrange menu.

Text Wrap around objects is one of the most useful features in ClarisWorks 2.1. See how this easy-to-use 
feature can add a polished, professional look to any document.

Notice that the map of Nepal is covering the text in your document.
1) Scroll down so that you can see the map and click it to select it.
2) Choose Text Wrap from the Options menu.
3) Click on the Irregular Wrap icon and click OK.

This causes the text to wrap around the irregular shape of the selected object. Note how the text in the columns 
automatically wraps around the graphic! Now you can select the spreadsheet frame and chart and wrap the text 
around these types of objects as well.

You now have created a professional-looking newsletter. Open the “Final Newsletter” file and see how it 
compares to yours. Continue to experiment with the features of ClarisWorks 2.1, either within the newsletter 
you’ve just created, or by opening a new file and letting your imagination go.

Explore the Database…

Now let’s explore the powerful database environment that comes with ClarisWorks 2.1.
1) Open the “Adventure Customers” database file.
2) Notice the database “book” at the top left of the document. Click the bottom page of the book to view each 

customer record individually. You can also click the top page to go back to a previous record.
3) Get an overview of all your customers by choosing Customer List found in the Layout menu.

Creating Mailing labels in ClarisWorks is quick and easy. Here’s a quick look:
1) Choose New Layout from the Layout menu.
2) Click the Labels button and then click on the Custom pop-up menu to see the over 50 predefined Avery 

label formats that are included with ClarisWorks 2.1.
3) Unless you want to actually create a mailing label, click Cancel.

Not only are mailing labels a snap to create, it’s just as easy to produce customized letters. The built-in Mail 
Merge feature combines documents, newsletters, or mailings that you’ve created in the Word Processing or 
Drawing Environments with the customer information you have in your database. ClarisWorks 2.1 is all you 
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New     Capabilities     in     2.1  
• Supports PowerTalk™ in System 7 

Pro™
• Auto Hyphenation
• Addition of Excel 4.0 to the 

extensive array of file translators
• Save As ClarisWorks 1.0 text (word 

processing) files
Document     Centric     Features  
• Complete Outliner with 6 predefined 

formats and a 16-level custom format
• Presentation slide show
• Shortcuts for instant mouse click 

command access
• Color Painting
• Dockable palettes
• Object size/resize display
• Easy Stationery
Word     Processing  
• Automatic text wrap around graphics
• Custom text styles
• Automatic column insertion
• Individually controllable column 

widths
• Original date and time stamps
• Spell check selection
• Show and hide invisible characters

Charting     and     Spreadsheet  
• Hi-Low charts
• Combination charts
• Pictogram charts
• Stacked Pictogram charts
• Unparalleled chart customization
• Spreadsheet cell text wrap
• Lock title position
• Series ordering by row or column
• Series color, size, and shape selection
• Legend and Title shadowing
Database
• Over 50 predefined Avery label 

formats
• Automatic data entry from a pop-up 

menu and serial numbering
• Automatic date, time, creator and 

modifier stamps
• Automatic field uniqueness 

verification, field range 
verification and field not empty 
verification

Presentation     Slide     Show  
• Fade between slides
• Automatic and manual slide advance
• Slide reordering
• QuickTime™ movie support

• Background color selection
• Border color selection
• Slide “builds” to add new points 

cumulatively
• Hide slides completely
Graphics
• Gradient fills (16 black & white and 

16 color)
• Background Master Page
• Bezigon and Polygon tool
• Editable 256-color palette options
• Editable Gradients
Painting
• 32 editable Paint Brush shapes
• 5 Transformations (perspective, 

shear, distort, rotate, and resize)
• Color Pickup tool (“eye dropper”)
• Paint Bucket tool
• Editable Spray Can tool
• 2 Selection tools
Communications
• Kermit file transfers
• Phone book
• Unlimited scrollback
System     7     Support  
• Publish & Subscribe

need to produce customized mailings from start to finish!
Short Introduction to Other ClarisWorks Features!

Outliner
ClarisWorks 2.1 includes an Outliner that is built into the word processor. It makes organizing documents or 
presentations a snap! You can choose from six predefined outline styles, or you can setup your own Custom 
Format. Follow the steps below to see how it works:
1) Open the “To Do List” file.
2) Click in a check box—notice that it gets checked.
3) Choose Outline Format from the Outline menu to view or select other Outline Formats.

Slide Show Presentation
This disk includes a slide show that demonstrates how ClarisWorks 2.1 can transform your ideas and 
information into professional-looking presentations. To ensure that the application has enough memory to open
the presentation, you should choose Close from the File menu to put away each open file. To save time you can
close all open ClarisWorks files at once by holding down the Option key when you choose Close.
1) Open the “Marketing Presentation” file.

First you will see how the presentation looks in the development stage. To create impressive presentations, use 
the Master Page to add an interesting, consistent background, such as a company logo or other graphic, to all 
your slides.

2) View the background of this presentation by choosing Edit Master Page from the Options menu. You can 
easily modify your presentation. Try different colors, gradients, or graphics.

3) Deselect Edit Master Page under the Options menu.
4) Choose Slide Show from the View menu.
5) Click Start and watch the show!
6) Stop the Slide Show by pressing Q, the Esc key, or Command-Period.

Easy Stationery
ClarisWorks 2.1 includes the Easy Stationery feature. Stationery files save you time when creating frequently-
used documents such as memos or fax cover sheets. Just format the document exactly how you want it—with 
the consistent elements such as a logo, graphics, preformatted text, headers, footers, dates, and page numbers in
place—and then save it as a Stationery template file. You can open Stationery files at any time and complete or 
customize the new document. Included with this demo and the complete ClarisWorks 2.1 package are a variety 
of sample stationery documents preformatted for everyday business and personal use. To see a pop-up list of 
the enclosed stationery documents, choose New from the File menu and click on “Stationery.” Feel free to 
choose and view these documents.

Color Painting
ClarisWorks 2.1 comes with a complete painting environment. Add sizzle and style to any document using the 
full set of painting tools, including customizable paint brush and spray can. You can create your own images, or
import and edit other graphics files or scanned images. Add vibrant color using the 256-color palette and 16 
color gradients.

Communications
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The full ClarisWorks 2.1 product has a communications environment that helps you make the right 
connections. Take advantage of the built-in phone book to store frequently-used phone numbers. Then use the 
auto-dialer to instantly connect to your online systems and services. The Kermit and Xmodem protocols allow 
you to transmit files over the network or telephone line.
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*     *     *     *

Get Your Complete ClarisWorks
2.1 Today

*     *     *     *

As you can see, ClarisWorks is the total productivity solution for your desktop Macintosh or PowerBook. 
ClarisWorks offers true, seamless integration making it dramatically different from other “Works” products. 
ClarisWorks works the way you do, providing you with all the features you need to quickly create polished, 
professional-looking documents and to manage your data. Whether you’re a first time computer buyer or a 
seasoned user, ClarisWorks is the only product you’ll need to create memos, customized mailings, reports, 
mailing labels, spreadsheets and charts, presentations, client lists, and much more. But don’t just take our word 
for it — its success speaks for itself! ClarisWorks won every major industry award. It outsold all other 
Macintosh Works with more than 1 million copies sold so far!

So buy ClarisWorks 2.1 today! See your local reseller,
or call 1-800-544-8554 to order.

Partial List of Features in ClarisWorks 2.1 
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